Can not login to game on phone or browser

When ever I attempt to login from the remote or pressing Y in the party mode, I get redirected to a new tab that asks me to sign in then I get an error about secure connection, or it says Whoop Whoop and nothing happens afterwards.

It would be nice to be able to have my name up in the game so we know who's points belong to whom. Is this going to be fixed anytime soon?

Comments

  • I've also emailed them re this.

    I managed tyo get it to work eventually (just tried it again) - but it's not very intuitive is it :(

    Shame, as I like the concept

  • Hi TMcGRED

    Sorry about the trouble, we're looking into the issue and we'll try to get a fix online as soon as possible. That 'woop woop' message is not something you should ever see, i'm guessing you saw this due to a temporary server issue that we had a couple of weeks ago.

    If you need quick support, please mail to support@catlab.eu, we are slightly better at replying fast there :-)

  • Even with only two people playing in the same building and with good fast internet, it keeps saying "please wait, loading...." and nothing happens. Tried multiple times. So disappointed. And I paid for the Premium. It works when a single player quick play. Also, it should have a pause or go back to main menu option. Sometimes, I want to stop the game and go back to the main menu to select another game.

  • Hi

    We're looking into what might be causing these issues. Do you have the game view open & visible at all times? What mobile browser are you using? We're not getting any error logs that could indicate an issue, so not sure what could be causing it.

    Greetings

    Thijs

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!